Ionic/Cordova Android APK Versioning Issue

While trying to submit our ionic app to the Google play store we began getting the following error:     This seemed weird because the version was set to “0.0.1” on the config.xml widget tag and the apk was set to version 18 for some reason.   `<widget id=”[app id was here]” version=”0.0.1″ xmlns=”http://www.w3.org/ns/widgets” xmlns:cdv=”http://cordova.apache.org/ns/1.0″ […]